Topic on Talk:Kogence

Jump to: navigation, search
Robz (talkcontribs)

Do I only have access to run 4 models with a free account?

I only see 4 examples

Just browsing. It seems you have about 30 to 40 applications available. Is that correct?

Do any of the 40 applications require a license or are they all open source?

Again, just browsing

Thanks

I can't seem to run a job which I copied.

It tells me to copy it

Yes...I am in My Models and I see the model I copied. Tried to run it and it doesn't allow me.

To run a simulation, copy/fork the model

I am in Settings and on the Machine subtab.

It doesn't allow me to select run on autoscaling cluster which, I have 4 cpus selected

I would like to get it running on my screen to see how easy the platform is to use

Are you talking about cores?

I can't check that box and no I can't run a job

Yes, and I put test at the end of the old name. That is the model I found in my models

Simulation account details

Run time is 1

Different CPU configs which 2 CPUs selected and saved in the machine details box

Run on autoscaling cluster is grayed out

Because I am not paying

Nothing under GPUs

Yes and it says Enter run time (hours) and it's set to 1

Doesn't let me use the dropdown menu

Ok...will I lose this chat?

Yes....That is the name I gave it and it still does not work now that I logged back in.

It's in my models so I should be able to run it

Correct?

No......Explorer

I have Chrome

Centaure99 (talkcontribs)

No. You can run as many as you like.

Oh, those are just getting-started templates to make life easier.

You can click on "Models" tab to search and explore our entire model library.

You can fork any of those models.

You can also create your own models.

May know which applications are you interested in so that I can guide you more appropriately.

That is right. Those 40 are available pre configured. You can also bring your own applications to platform. Or you can request us to configure if you like.

Some do. All commercial software require a license to be associated with your account on kogence.

Is there a specific one you are interested in?

Sure, no problem.

I am here to assist. Feel free to use this Live Chat or Forum to ask any question you might have. I might not be the person, but someone will answer.

If you put specific application details then person who will respond will be the area expert.

Are you logged-in?

What message do you see?

Can you go to "Settings" tab and make sure there is a Compute Plan selected under "Machine" subtab and also some software is selected under "Software" tab.

I can take a quick look. Can you go to "Collaborate" tab and add support@kogence.com as an admin. I will fix it right away.

I see. Auto-scaling cluster feature is available only under paid account.

You can run on any type of single machine with free account. We have pretty powerful single machines with upto 128cpu on single node.

Yes.

Are you able to run on single node? Dont checkmark the autoscaling box.

When you copied the model, did it ask you to give it a new name?

OK. Can you do me a favor. Can you go to "Settings" tab and then "Machine" sub tab and let me know what you see there?

So under he Simulation account details, do you see a dropdown box that says "Compute Plan" ?

Yes, about that text box there is a dropdown menu. Is something selected in that dropdown menu?

*above that text box

Hmmm. Can you logout and log back in. Seems like your browser is assuming you are not logged in.

No.

Also make sure the title of model that is shown on top is same as the one that you provided (new name). You will not be allowed to change settings on original model.

Seems like some cache problem. Are you on Chrome?

Oh. Sorry. We dont support IE. Do you have another browser?

Perfect. Could you please use that.

Firefox and Chrome are best suported browsers.